Resolved
Etsy Mockups Not Rendering

Started
August 05, 2022 at 2:11 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
ShineOn Systems
Etsy Integration
  • Resolved
    August 05, 2022 at 3:40 PM

    The fix appears to have worked, and publishing Etsy listings will now correctly render the gallery images. If you published a product in the last 24 hours to Etsy, please check the gallery. If the images are not showing your design, you can either replace them manually (not recommended) or simply create the product again by using our product duplicate feature.

    Learn more here: https://help.shineon.com/kb/guide/en/copy-products-to-different-sales-channels-4fC4tRNiCk/Steps/859255

    We're sorry if you were affected by this issue, and if you have any other queries, please reach out to our support team!

  • Monitoring
    August 05, 2022 at 3:29 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    August 05, 2022 at 2:11 PM

    We've identified an issue where products created on our Etsy integration are uploading mockups that are blank, and don't contain the design uploaded by the seller. We would suggest sellers pause creating new products on Etsy until we have deployed a fix, as the images can only be added manually later on affecting listings.

    We are treating this as a high priority issue and expect a fix shortly.