Resolved
Publishing Products Error (Non-USD Stores)

Started
August 15, 2022 at 5:06 AM
Status
Resolved after about 9 hours

Impact

Degraded performance
Affected
ShineOn Systems
Etsy Integration
Shopify App
  • Resolved
    August 15, 2022 at 2:25 PM

    The fix deployed appears to have resolved the issue. Thank you for your patience while we worked on this issue!

  • Monitoring
    August 15, 2022 at 2:08 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    August 15, 2022 at 1:13 PM

    We are continuing to work on a fix for this incident. It is limited to stores which use certain foreign currencies as their default currency. Thank you for your continued patience while our engineering team work on the fix.

  • Investigating
    August 15, 2022 at 5:06 AM

    We are looking into reports that sellers are unable to publish produts with the ShineOn App if their store is using a non-USD default currency. We'll provide updates on this as we work on this.