ShineOn - Addon Settings Not Saving – Incident details

Addon Settings Not Saving

Resolved
Partial outage
Started about 3 years agoLasted about 19 hours
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Sellers may be getting error messages when trying to enable & save product addons/free shipping. Our engineering team are investigating.