ShineOn - Orders on hold with personalization already set – Incident details

Orders on hold with personalization already set

Resolved
Partial outage
Started about 3 years agoLasted 3 days

Affected

ShineOn Systems

Partial outage from 2:51 PM to 3:48 AM

Shopify App

Partial outage from 2:51 PM to 3:48 AM

Updates
  • Resolved
    Resolved

    This issue is now resolved. If you have an affected order, please make a change to the personalization and change it back again to release the order.

  • Investigating
    Investigating

    There's an issue for a small set of orders where the order shows on hold for "personalizations missing", but the order already has them set. Our engineering team are looking into the issue.