ShineOn - App Temporarily Unavailable – Incident details

App Temporarily Unavailable

Resolved
Degraded performance
Started almost 3 years agoLasted 17 minutes

Affected

ShineOn Systems

Degraded performance from 1:57 PM to 2:14 PM

Shopify App

Degraded performance from 1:57 PM to 2:14 PM

Partner/CSV

Degraded performance from 1:57 PM to 2:14 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We're currently experiencing some issues with our app, and you may be unable to access it. Our engineering team are investigating. Orders will continue to process once this is resolved, and Platform storefronts continue to run normally.