ShineOn - App Downtime – Incident details

App Downtime

Resolved
Major outage
Started almost 3 years agoLasted about 2 hours

Affected

ShineOn Systems

Major outage from 7:41 PM to 9:38 PM

Shopify App

Major outage from 7:41 PM to 9:38 PM

Partner/CSV

Major outage from 7:41 PM to 9:38 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating the ShineOn App downtime. You may be unable to reach our services currently.