ShineOn - UTM Tracking on Platform – Incident details
All systems operational
UTM Tracking on Platform
Resolved
Degraded performance
Started almost 3 years agoLasted about 3 hours
Updates
Resolved
Resolved
We just resolved the issue!
Monitoring
Monitoring
We implemented a fix and currently monitoring the result.
Investigating
Investigating
We are currently investigating reported issues with UTM tracking on Platform, where expected data is not showing. We'll update as we learn more on this.