ShineOn - Shopify App Error – Incident details

Shopify App Error

Resolved
Degraded performance
Started over 4 years agoLasted about 1 hour

Affected

ShineOn Systems

Degraded performance from 9:03 PM to 9:54 PM

Shopify App

Degraded performance from 9:03 PM to 9:54 PM

Updates
  • Resolved
    UTC
    Resolved

    The errors appear to have stopped and the app is accessible again. Thank you for your patience!

  • Monitoring
    UTC
    Monitoring

    The errors seem to have subsided for the moment, and we're continuing to monitor the issue.

  • Investigating
    UTC
    Investigating

    We are currently investigating errors appearing while trying to access the ShineOn App within Shopify. We'll provide updates as soon as we know more.

    Sellers who have set a password for their ShineOn account can try to login via app.shineon.com in the meantime.