ShineOn - Issues with product publishing – Incident details

Issues with product publishing

Resolved
Degraded performance
Started over 2 years agoLasted about 14 hours

Affected

ShineOn Systems

Degraded performance from 6:56 PM to 8:45 AM

Shopify App

Degraded performance from 6:56 PM to 8:45 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We are deploying a fix to resolve some of the errors sellers have been experiencing with the ShineOn App. We'll be monitoring things for any further problems overnight.

  • Investigating
    Investigating

    We're looking into reports of products not publishing with an error, and link URLs on Platform not displaying with custom domains.