ShineOn - ShineOn App Not Available – Incident details

ShineOn App Not Available

Resolved
Major outage
Started over 2 years agoLasted about 2 hours

Affected

ShineOn Systems

Major outage from 12:21 PM to 2:28 PM

Shopify App

Major outage from 12:21 PM to 2:28 PM

Partner/CSV

Major outage from 12:21 PM to 2:28 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Thanks for your patience this morning.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We're sorry for the trouble this issue is causing our sellers.

  • Investigating
    Investigating

    We are currently investigating this incident.