ShineOn - App Login Not Working – Incident details

App Login Not Working

Resolved
Degraded performance
Started almost 4 years agoLasted about 1 hour

Affected

ShineOn Systems

Degraded performance from 3:40 PM to 5:00 PM

Shopify App

Degraded performance from 3:40 PM to 5:00 PM

Partner/CSV

Degraded performance from 3:40 PM to 5:00 PM

Updates
  • Resolved
    UTC
    Resolved

    We've deployed a fix for this issue. Please refresh or clear your cache before trying to login again if you were experiencing issues.

  • Identified
    UTC
    Identified

    We've been looking into reports that sellers are unable to login to the app, particularly if they recently logged out of the app first.

    We are working on a fix for the issue our side, but in the meantime, doing a cache refresh (Ctrl+Shift+R / Cmd+Shift+R), then trying to login again, should help get around the issue. Alternatively, using another browser should work until we have deployed the fix.