ShineOn - ShineOn App Not Loading – Incident details

ShineOn App Not Loading

Resolved
Partial outage
Started about 2 years agoLasted about 1 hour

Affected

ShineOn Systems

Partial outage from 2:59 PM to 4:19 PM

Shopify App

Partial outage from 2:59 PM to 4:19 PM

Partner/CSV

Partial outage from 2:59 PM to 4:19 PM

Updates
  • Resolved
    Resolved

    We have applied some fixes and the servers appear stable again. Thank you for your patience while we worked on this issue.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We're looking into an issue where our app is slow or intermittently not loading. Our engineers are working on it as a top priority.