ShineOn - We're actively investigating server issues impacting authentication and performance. Thank you for your patience. – Incident details

We're actively investigating server issues impacting authentication and performance. Thank you for your patience.

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

ShineOn Systems

Operational from 1:13 PM to 6:26 PM

Shopify App

Operational from 1:13 PM to 6:26 PM

Order Processing

Operational from 1:13 PM to 6:26 PM

Production & Fulfillment

Operational from 1:13 PM to 6:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.