Database upgrades

Completed
Scheduled for January 18, 2024 at 2:45 AM – 4:19 AM

Affects

ShineOn Systems
Shopify App
Partner/CSV
Updates
  • Completed
    January 18, 2024 at 4:19 AM
    Completed
    January 18, 2024 at 4:19 AM

    Maintenance has completed successfully.

  • In progress
    January 18, 2024 at 2:45 AM
    In progress
    January 18, 2024 at 2:45 AM

    Maintenance is now in progress

  • Planned
    January 18, 2024 at 2:45 AM
    Planned
    January 18, 2024 at 2:45 AM

    Today, at 9:45PM EST, we're upgrading our database and the app will not be able for a short while (2-3 hours). Order synchronization will resume after we turn back on services. Thank you for your patience and understanding.