ShineOn - International Orders Issue – Incident details

International Orders Issue

Resolved
Operational
Started over 3 years agoLasted 4 days

Affected

Order Processing

Operational from 12:47 AM to 6:37 AM

Production & Fulfillment

Operational from 12:47 AM to 6:37 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the results.

  • Investigating
    Investigating

    We've identified a system issue where a small number of orders due to ship to international customers did not start production as expected. Our engineering team are working on a resolution.

    Affected orders will show as In Production for a longer time than usual, and be for an international shipping address. Please allow another couple of days for these orders to ship.