Domain Verification Delay

Resolved
Partial outage
Started about 2 years ago Lasted about 1 month

Affected

Updates
  • Resolved
    Resolved

    All pending domains have now been verified. If your domain has not been verified, please check to ensure your DNS settings have been setup correctly. Check your emails for any verification errors.

  • Monitoring
    Monitoring

    We continue to work on the delays to domain verification on Platform. The issue is related to a 3rd party that we use to help connect domains to Platform. They are working with us to restore proper service, and we expect to begin verifying domains again early next week. Thank you for your patience.

  • Identified
    Identified

    We're experiencing some delays with adding custom domains to our Platform service. We expect to resume normal verification of domains within the next few days.