Shopify App Error

Resolved
Degraded performance
Started almost 2 years ago Lasted about 1 hour

Affected

ShineOn Systems
Shopify App
Updates
  • Resolved
    Resolved

    We continue to monitor the temporary errors reaching the ShineOn app from within Shopify.

    If you encounter an error relating to "oauth" when reaching our app, you can try clearing your browser cache, using a private browsing session or alternative browser, or logging in to our app via app.shineon.com

    We are working on a permanent fix to avoid the error occurring, and expect this to be ready in the near future.

  • Investigating
    Investigating

    We are currently investigating errors appearing while trying to access the ShineOn App within Shopify. We'll provide updates as soon as we know more.

    Sellers who have set a password for their ShineOn account can try to login via app.shineon.com in the meantime.