Completed
ShineOn App Maintenance

Status
Resolved after about 1 hour
Started
August 30, 2022 at 11:00 PM
Completed
August 31, 2022 at 12:25 AM
Affects
Etsy Integration
Partner/CSV
Platform
Shopify App
  • Completed
    August 31, 2022 at 12:25 AM

    Maintenance has completed successfully. Thanks for your patience!

  • Update
    August 30, 2022 at 11:58 PM

    Maintenance is now in progress.

  • In progress
    August 30, 2022 at 11:28 PM

    Maintenance is now in progress.

  • Planned
    August 30, 2022 at 11:00 PM

    We're working on some important system upgrades and we should be back within the hour.