Completed
Scheduled Downtime - ShineOn App

Status
Resolved after about 2 hours
Started
August 31, 2022 at 10:45 PM
Completed
September 01, 2022 at 12:15 AM
Affects
Etsy Integration
Partner/CSV
Platform
Shopify App
  • Completed
    September 01, 2022 at 12:15 AM

    Maintenance has completed successfully

  • In progress
    August 31, 2022 at 10:45 PM

    Maintenance is now in progress

  • Planned
    August 31, 2022 at 10:45 PM

    We will be performing essential upgrades on our app starting from about 6:45pm EST. We expect the downtime to be about 90 minutes.

    During this time you will be unable to access the ShineOn App, but all your data is safe and when the app is back online, we'll process orders as usual that came in during the downtime.