Completed
Server Maintenance

Status
Resolved after about 2 hours
Started
September 24, 2022 at 10:00 PM
Completed
September 25, 2022 at 12:00 AM
Affects
Analytics & Dashboard
Etsy Integration
Partner/CSV
Production & Fulfillment
Shipping Carriers
Shopify App
  • Completed
    September 25, 2022 at 12:00 AM

    Maintenance has completed successfully

  • In progress
    September 24, 2022 at 10:00 PM

    Maintenance is now in progress

  • Planned
    September 24, 2022 at 10:00 PM

    We are planning for a scheduled maintenance during that time.