Slow Product Publishing & Order Sync

Resolved
Degraded performance
Started almost 2 years ago Lasted about 2 hours

Affected

ShineOn Systems
Shopify App
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We experienced an issue where several app services were not running correctly for a few hours. We've deployed a fix and it'll take a few hours for everything to catch up.

    Thank you for your patience.

  • Identified
    Identified

    We're aware of some delays on our app which is affecting product publishing to Platform and Etsy, and order sync to our app from all stores. We'll update you when we have more details.