Unable to login to ShineOn App

Resolved
Partial outage
Started over 1 year ago Lasted about 1 hour

Affected

ShineOn Systems
Shopify App
Partner/CSV
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We have implemented a fix and our app is coming back online. Order sync and queued products for publishing are catching up. Thank you for your patience.

  • Investigating
    Investigating

    We're looking into problems with our app that may prevent logging in.